HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

mail to fax gateway: mailer died with signal 13


I'm setting up a mail to fax gateway but am getting an error message I
am unable to troubleshoot or debug.

The Hylafax server is running fine under all situtations (when faxing
from whfc, when feeding faxmail though a procmail recipe with mails I
receive, etc.).

However, when I send messages to user@number.fax the mail queue shows
that the fax mailer died with a signal 13:

polux:~# mailq
Mail queue is empty
polux:~# mail -s Test eparis@xxxxx.fax
polux:~# faxstat -s
HylaFAX scheduler on polux.ven.ra.rockwell.com: Running

JID  Pri S  Owner Number       Pages Dials     TTS Status
43   127 W daemon 1             0:0   0:12
polux:~# mailq
                Mail Queue (1 request)
--Q-ID-- --Size-- -----Q-Time-----
IAA01067        5 Mon Apr  6 08:38 root
                 (mailer fax died with signal 13)

As you see, the mail gets sent to the fax queue and indeed it gets
transmitted with no problems. However, since sendmail thinks the fax
mailer failed, it tries over and over to send the fax so the fax gets
transmitted several times.

This is sendmail 8.8.8 running on a Linux box with kernel 2.0.33 (with
2.1.92 also happens) and an up to date Debian GNU/Linux distribution
(frozen Hamm 2.0).

I really don't know why the mailer is dying with signal 13, nor know
how to troubleshoot this.

Any ideas or suggestions?




Eloy A. Paris
Information Technology Department
Rockwell Automation de Venezuela
Telephone: +58-2-9432311 Fax: +58-2-9431645

Project hosted by iFAX Solutions