HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Allowing logins via a modem when faxes are not being sent on solaris 2.6

Hi Dave,

I'm also trying to install HylaFax on Solaris 2.6 (x86) with
gcc 2.8.1 from source code hylafax-v4.0pl2, but having problem
initializing my modem, US Robotic Sporter Modem with X2 (56K).
I tried using both class 1 and class 2.0 but it it didn't work.
The connection to the modem is OK and Hylafax have no problem
communicating with the modem. It just couldn't initialize it.

I also compiled latest version of TIFF GhostSCript with the patches
from http://cirl.meei.harvard.edu/hylafax/patches

Right now I am not sure if the problem is caused by my modem or
Hylafax software. Can you give me some tips ?

Also my modem is connected to port /dev/ttya. Is it the right
device to use when configuring faxaddmodem ?

Thank you in advance.

> -----Original Message-----
> From: owner-flexfax@celestial.com [mailto:owner-flexfax@celestial.com]On
> Behalf Of Dave Holden
> Sent: Friday, October 23, 1998 8:02 AM
> To: flexfax@sgi.com
> Subject: flexfax: Allowing logins via a modem when faxes are not being
> sent on solaris 2.6
> Hi,
> I've just set up hylafax-v4.0pl2 under Solaris 2.6 on a sparc station
> 5 with gcc.2.8.1 on a MultiTech MT2934ZDX modem. It seems to be
> working OK. However the documentation said I should disable the ttymon
> for the port it uses, I did this via admintool. My question is how do
> I then enable this port to be also used for a data communication login
> terminal.
>   Dave.

Project hosted by iFAX Solutions