HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

tiffcp help

hello flexfax:

I've been running an old version of Hylafax for a couple of
years now. Occasionally  it hangs up with lots of files stuck
docq. I try restarting and it it doesn't pick up the faxes. I have
to lpr the PS files and fax them manually. Before I inquire about
the problem, your first statement I imagine is "download the
latest and greatest, then try it. That is what I tried today.

After downloading and installing I ran faxsetup. It complained
about tiffcp not being there. I downloaded tiffcp and tried to
compile, whoops didn't have the right compiler. I downloaded
gcc and succesfully compiled. When I try to run ./configure
in tiffv3.4 I get the error "ld: -lgcc no such file or directory".

I have tried several different things, do you know where I can
find compiled binaries of the TIFF utilities.

I am running SunOS 4.1.4 on a SPARC2. Any light you can shed will
help out.


Jeff Downes
Systems Director

Project hosted by iFAX Solutions