HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Hylafax install probs(redhat)


I am trying to install the hylafax rpm for redhat (kernel 2.0.36).  I 
have the
hylafax-4.0pl2-3rh5.i386.rpm file.
When I do rpm -Uv  hylafax....  I get
"ghostscript-fonts-std >= 5.02 is needed by hylafax.

I have rpm'd the ghostscript-fonts-5_50-1_noarch.rpm file along with 
ghostscript 5.50.

Please forgive me, I am new to this linux/unix stuff.  the howto and 
readme said patches for the ghostscript font path were compiled 
into the rpm.

Any ideas on what I should do?

Chris Funk
Golden Coast Management

Project hosted by iFAX Solutions