HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

HylaFAX vs USR Courier I modem


I am mailing about the following post to flexfax@sgi.com which was
pertaining to problems using HylaFAX with a USR Courier modem.
Basically, the problem experienced here (and by me) is that the modem
sometimes times out when sent the initial AT command by HylaFAX

>> Ingo Ciechowski wrote:
>>     After adding an ATE0 command to my courier i modems configuration
>>     disabling the modem echo) everything's working fine now ;-))
>> What do you mean exactly by "to my i modems configuration"?
>> Your original posting included the E0 command already:
>>     May 10 11:49:34.41: [ 8102]: SESSION BEGIN 00000011 496732333
>>     May 10 11:49:34.42: [ 8102]: SEND FAX: JOB 1 DEST 333 COMMID
>>     May 10 11:49:34.42: [ 8102]: DELAY 2600 ms
>>     May 10 11:49:37.02: [ 8102]: <-- [17:ATE0V1Q0X4S0=0H0\r]
>>                                            ^^
>>     May 10 11:49:42.02: [ 8102]: MODEM <Timeout>
>> Again, the real problem is why your modem can't see or answer
>> to the sequence "ATE0V1Q0X4S0=0H0\r"
>it can - at least if i connect to it manually.
>But you're right in that it still doesn't accept this setting at
session begin.
>However I added the ATE0 setting to the ATM0 sequence and that worked
>- although beeing a workaround...

Has anyone ever discovered an alternate solution to this problem?  I am
experiencing the exact same difficulty.  Any help you can provide would
be greatly appreciated!

Andrew Vardy
Software Developer
Stratos Mobile Networks
St. John's, Newfoundland, Canada

Project hosted by iFAX Solutions