HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Auto answer can not be setup

Keith Gray wrote:
> > Ertan Kucukoglu wrote:
> > >
> > > Hello,
> > >
> > > --- /etc/inittab
> > > mo:2345:resawn:/usr/local/sbin/faxgetty modem
> > >
> > This should read "respawn" is this the problem?
> >
> > Keith
> >

Sorry, it's typing mistake.

Recently I realized that my faxstat command gives me that output:
bash# faxstat
HylaFAX scheduler on linux.darkstar.com: Running

But it does not give any information about my modem like idle or
running. I see RH6.0 setup instructions and the command there gives that
info. Also "faxconfig -m modem RingsBeforeAnswer 1" command gives error
FIFO.modem: open: No such device or address

(faxgetty is not working while I run that command this may be the
problem for this but I am unsure.)

Yes, I run faxgetty with 'modem' parameter. So, I used 'modem' as
parameter for faxconfig. And /dev/modem points to ttyS0 (Is there
anything wrong?)

I think above is not included my previous mail.

Thank you.

Ertan Kucukoglu

Project hosted by iFAX Solutions