HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[USR Robotics & Fax]

You know, I sent messages just because Hylafax doesn't work with my 56K
external US robotics. So I tried efax. And you know it's works now.
I dont search for the where nor the why, but I know now that I can send
faxes with Linux and my USR.

So now Hylafax respond to my fax calls and efax send them.

You can have a look of the output of efax:

efax: Wed Feb  2 21:59:09 2000 efax v 0.9 Copyright 1999 Ed Casas
efax: 59:09 opened /dev/ttyS0
efax: 59:13 using U.S. Robotics 56K FAX EXT V5.1.4 U.S. Robotics 56K FAX
OK OK in class 2.0
efax: 59:14 dialing T0070605949322
efax: 59:47 remote ID -> "an example of remote id"
efax: 59:47 connected
efax: 00:00 session 196lpi  9600bps 8.5"/215mm  any   1D    -     - 
efax: 00:00 header:[2000/02/02 21:59 p. 1/1]
efax: 00:57 sent 20+2156 lines, 25606+36063 bytes, 57 s  8655 bps
efax: 00:57 sent -> PCT0030200.ps.001
efax: 00:57 done, returning 0 (success)

If somebody can explain something, i'll be happy.


Project hosted by iFAX Solutions