HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] No response to MPS repeated 3 times (code 52)

On Wed, Dec 06, 2000 at 01:42:29PM +0100, Vincent Rogister wrote:
> I'm using Hylafax 4.0p12 on a HP unix machine running HP-UX 11.0.

If possible, you might want to upgrade.  The betas fix your problem,
and the latest CVS's fix a buncha other stuff, too.

I'm *pretty* sure this stuff still complies on H-PUX; check the mailing
list archive for "status report".

> I'm trying to send out a fax using a multimodem MT5600ZDX. My cover page
> reach the remote fax exept the last line which is squeezed, but the page
> I'm trying to send out doesn't reach the remote fax. When I type faxstat
> -s, I get the the job ID with the following error message: "No response
> to MPS repeated 3 times"
> Could someone help me please ?

Yep; that's a known problem.

One of the few annoyances with free software is that the answer to "how
do I fix this problem" will sometimes be "upgrade to the latest
version".  In some cases, as probably this one, that will probably
solve your problem itself.  In other less tractable cases, at least the
people helping you debug will be on the same page...

-- jra
Jay R. Ashworth                                                jra@baylink.com
Member of the Technical Staff     Baylink
The Suncoast Freenet         The Things I Think
Tampa Bay, Florida     http://baylink.pitas.com                +1 727 804 5015

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions