HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] New> Sending simple fax problem

on 10.2.2001 23:31, Lee Howard at faxguy@deanox.com wrote:

> At 11:04 PM 2/9/01 +0100, Pavel Cerny wrote:
>> Hello all,
>> i have installed HylaFax4.1b2 from red hat rpm archive and all basic
>> configuration seems to be done. I am able to connect to HylaFax via telnet
>> or ftp, but not to submit a job.
>> I have tried:
>> It seys: Faild to submit job 1: Unspecified reason(Scheduler NAK'd request)
>> I found also problem with LIST command(via ftp i can not upload files):
>> Cannot build data Connection:Connection refused
>> Any Idea?
> See http://www.hylafax.org/archive/2000-07/msg00274.php
> and 'man hosts.hfaxd', 'man faxadduser'
> Lee.

Ok, now i have added my hosts in the hosts.hfaxd file, but i am still not
able to send fax.

I am using MacFlex client application, but on sending a job it says:
Error: Could not open connection

I do not know how to find a problem, because all seems to work fine.

faxstat -v
Trying localhost ( at port 4559...
Connected to server.
220 server server (HylaFAX (tm) Version 4.1beta2) ready.
-> USER root
230 User root logged in.
-> PORT 127,0,0,1,4,2
200 PORT command successful.
-> LIST status
150 Opening new data connection for "status".
HylaFAX scheduler on server: Running
Modem ttyS0 (0603155975): Running and idle
226 Transfer complete.

I have two pc's(RedHat 7.0 and MacOS 9.0.4) on local area
network(server:, host:

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions