HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Initializing Server

Re: faxstat: Initializing server

I am installing hylafax beta for Red Hat version 7.0, I have a U.S. Robotics
modem (It doesn't state whether, it is a sportstar)

Everything seems to be fine. (i.e. there is no error in /var/log/messages)
but when i say faxstat
I get 
Hylafax Scheduler ... :Running
Modem ttyS0 (444444): Initializing server

What may be the reason.
No lib, tiff problem, because i have working fax server on rockwell chipset.
How do i make it work on USR.modem.

This is what I got from search:-M. list., But this doesn't help me.

My config file doesn't have any ModemClass statement.

In message <199806291733.KAA03750@corp-gw.isd.com>, "Alex Rier" writes:
>Trying to configure HylaFAX v4.0pl1 binary distribution
>for Solaris 2.5.1 (Summertime 97 Binary Distribution).
>Modem:  Microcom DeskPorte FAST+
>It seems that different processes communicate OK.
>But when I run faxq I get in /var/adm/messages:
>FaxQueuer[8962]: No regular expression for modem class

Looks like you answered something like "2" or "1" when faxsetup asked you if
you wanted to define a ModemClass.

It's a common error. Remove the ModemClass line from your server config
file, and try again.


Send a cool gift with your E-Card

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions