HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Cannot receive fax from Zoom Modem

I had the same problem on Red Hat 6.2 with this version.  I ended up removing the dx_ from the default parameters, and from the inittab entry for fax getty.   You are right in that there is no enrty in gettydefs for dx_%s  where %s is the baud rate.   Removing the dx_ allows faxgetty to locate a valid entry in gettydefs.  Alternately you could add entries in gettydefs for the baud rates you will need.
Copy from the existing entries, and add the dx_.  This would allow you to have different port settings for faxgetty processes and still
keep the standard settings for getty.
Silk Systems Inc.
Port Coquitlam BC
----- Original Message -----
From: eza
To: hylafax-users@hylafax.org
Sent: Tuesday, February 20, 2001 3:07 AM
Subject: [hylafax-users] Cannot receive fax from Zoom Modem

I install hylafax V4.1beta2 in my Red Hat Linux V7.0 with external 56K Zoom modem(2949).  I go through faxsetup, faxaddmodem and add faxgetty in initab file.  Sending is OK, but cannot receive fax.  I find my fax modem cannot pick up the call, only AA and RD light flashing.  I guess it may be the problem of getty program. I install getty and mgetty but mgetty-sendfax is not installed. My question is how to set the parameters of GettyArgs, the default parameters is "-h %1 dx_%s". With reference to the manual page of getty, I guess "dx_%s" is the label in gettydefs file, but I cannot find this label.  

Project hosted by iFAX Solutions