HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Waiting for modem to come ready.


Thanks for your response.  I added 'mo:2345:respawn:/usr/sbin/faxgetty
ttyS1'  to inittab when I installed.  I still do do not see faxgetty
when I run 'ps aux'.  Could it be called something else like 'mingetty'?

Not sure what I am doing wrong?

Lee Howard wrote:
> At 11:16 AM 3/8/01 -0800, Richard Reina wrote:
> >I was able to send one fax.  All following attempts gave me:
> >waiting for modem to come ready.  From the archives I learned that a
> >solution for this is to run faxgetty before starting hylafax. So I
> >started ( or tried to start faxgetty) /usr/sbin/faxgetty /dev/ttyS1
> >then killed hfaxd and faxq.  When I ran ps aux I did not see it running
> >so I tried again to start: result my shell prompt hangs. CTRL-C unwedges
> >it but faxgetty still does not appear to be started.
> >
> >I am running redhat 7.0
> Did you install the RPM?  If so, then you need to add faxgetty to your
> /etc/inittab file.
> If you run faxgetty from the command line, the shell prompt will hang, as
> you're running faxgetty and faxgetty is waiting for communication.  The
> proper syntax, though, for faxgetty is without the /dev/, like this:
> /usr/sbin/faxgetty ttyS1
> You don't need to kill hfaxd or faxq when restarting faxgetty, and you will
> need to start them up again before you can send another fax.
> Look at the instructions at:  http://www.hylafax.org/howto/install.php#ss2.2
> The rest of the HOWTO is quite informative, too.
> Lee.

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions