HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Problems with whfc (and Cypheus) on Win2k Server

Hello everybody,
today, I had the doubious pleasure of getting a Hylafax-based fax system
to work in a LAN full of Win2k server installations (used as
Workstations), plus one NT 4.0 Workstation machine. I had configured
Hylafax and whfc before, but only for use on Win9x machines, where I
never encountered any problems with the client.

On the NT/Win2k machines, however, I haven't gotten them to work yet. No
matter what I do, I always end up wuith the same problem - the whfc
client locks up!

I installed the whfc under the Administrator user with no problems
whatsoever. Thereafter I configure the System and user prferences to 
match one of the users in the hosts.hfaxd file. At first glance, this
seems to work, as I get a "Connected to: server.bla.fasel running..." 
line in the lower right part of the window border. However, the system
is unable to report the modem status (there is a "no Status
available" line where the status should be), even though Hylafax is up
an running fine, and the modem is running and idle, according to faxstat
on the linux-based fax server. Furthermore, the whfc client locks up,
I can't press any buttons or the into any menu anymore. The only thing
I can do is to abort the programm via the Task manager. 

This all happens even though the Hylafax server is working fine when
accessed via sendfax on the server itself. I have no idea what is going
on and would like a pointer to where to start looking for the reason
for all these problems. I have seen someone asking a similar question
here back in January, but there was no solution to the problem
mentioned, so I thought I asked again. Theres problems happen on
three different Win2k machines and one NT 4.0 workstation. 

I even installed a Postscript printer and tried printing to the fax
server via that one. I could enter a denstination number and a few other
things, but a soon as the real sending should begin, the fax printer
locks up, too.

I briefly tried out Cypheus today, but that one had even more
problems. First of all, I couldn't install the Kodak dll's correctly as
Win2K didn't offer me an option to uninstall die Imaging software. Then,
whenever I start the programm, it freezes for almost a minute before
showing me an empty "incoming" browser window, even when I just received
a fax. Sendind results in waiting some 45 seconds, then getting a send
dialog, then waiting some more, and in the end not sending any fax. 
Again, the problems are identical on Win2k and NT - it's perfectly
possible, though, that I didn't configure Cypheus correctly, as I just
did a few quick tests to see if just whfc was the problem. 

Now, I kind of out of options - in the end, nothing works, and I don't
know what to try anymore. Can anyone provide me with a solution to my
problem, or at least with some more options to try out?

Thanks very much in advance.

Greetings from Hamburg, Germany
Kasi Mir

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions