HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] installing viewer for redhat

When I try:

[root@leader:/home/richard]# rpm -i ghfaxviewer-0.10-1.i386.rpm

I get:

error: failed dependencies:
 gnome-libs >= 1.2.3 is needed by ghfaxviewer-0.10-1
 libasound.so.1 is needed by ghfaxviewer-0.10-1
 libdb2.so.2 is needed by ghfaxviewer-0.10-1

Can someone tell me what these two packages are?  Do I really need them
to view faxes with Redhat?  If yes where can I get them?  Is there an
easier way to view received faxes with Redhat.  I appreciate the help
thus far.  Sorry I am such a newbie.


____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions