HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] additions to libtiff thread

On Fri, Apr 06, 2001 at 11:05:56AM -0600, Lee Howard wrote:
> At 09:34 AM 4/6/01 -0400, Jay R. Ashworth wrote:
> >For beta3, you *must* use 3.5.5 or greater, or play manual monkey
> >games.  I *think* this was true also of at least beta2 and maybe beta1,
> >neither of which anyone should be installing new at this point.
> Only the binaries have a specific libtiff requirement in 4.1beta3.  Prior
> to 4.1beta3, *source installs* needed libtiff-3.4 unless patched.  There
> were a large number of binaries made in 4.1beta2 days from CVS source that
> require libtiff-3.5.  4.1beta1 binaries require libtiff-3.4.

Ah.  Ok.  I knew I was close.

What he said, folks.  :-)

> My point being that Robert did a wonderful job on his HylaFAX tiff update,
> present in 4.1beta3, and it will support either libtiff-3.4 or 3.5 if
> you're doing the compile.  If you use pre-compiled binaries, then you have
> to use what the packager uses.

*Ah*.  I missed that patch.  Cool deal, Robert.  Thanks, as always.

-- jra
Jay R. Ashworth                                                jra@baylink.com
Member of the Technical Staff     Baylink
The Suncoast Freenet         The Things I Think
Tampa Bay, Florida        http://baylink.pitas.com             +1 727 804 5015

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions