HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] sportster 56k conifg problems

At 11:38 AM 6/15/01 -0500, Daniel Wittenberg wrote:
>Ok, I tried changing the ModemAnswerCmd: to AT+FCLASS=2A,
>but I still get this:
>Jun 15 11:34:55.64: [23450]: SESSION BEGIN 00000036 13198575137
>Jun 15 11:34:55.64: [23450]: <-- [13:AT+FCLASS=2A\r]
>Jun 15 11:34:55.75: [23450]: --> [10:NO CARRIER]
>Jun 15 11:34:55.75: [23450]: ANSWER: Ring detected without successful
>Jun 15 11:34:55.75: [23450]: SESSION END

If this only happens with particular senders, then welcome to the world of
hardware incompatibilities.

>something else I've missed?  I'm wondering if this really is supposed to work
>with this modem.  Does anyone have an x2/56k sportster that is working for
>send/receive that can post their config?

I use USRs all the time.  No need to post my config, though.  I use the
default in 4.1beta3.


____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions