HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Newbie can't get WHFC to go

At 16:25 17/10/01 +0200, Ulrich Eckhardt wrote:
>Colin McKinnon wrote:
> > 1) WHFC takes forever to connect to the server. Both forward (A) and
> > reverse (PTR) DNS lookups seem to be working but it takes approx 3 minutes
> > before it asks me for a password. If I telnet to port 4559 from the same
> > client I get connected without any sort of delay.
>This looks like http://www.transcom.de/whfc/whfc_faq.php
>topic "Why must i enter a password" in conjunction with
>some DNS Problems.


two network cards or a modem connection installed on this machine?


Wow. Quick feedback here. Thanks for the suggestions. There was a dial-up 
adapter configured for the PC. I've now taken off both the TCP/IP settings 
for the dial-up adapter and the adapter itself, rebooted, and still no joy 
:( I also tried taking out the entry for my gateway router (which had a 
corresponding entry in the Windows boxes routing table) and that didn't 
improve things either (both machines are on the same subnet).

I do get lots of connect buttons. The /var/spool/hylafax/etc/hosts.hfaxd 
seems OK:

(I'll tighten it up a little once I've got everything else working).

I'm assuming that this file replaces the 'hosts' file in earlier versions - 
since I do get connected eventually via WHFC and immediately via telnet 
from the client.

The routing table on my PC looks like:

C:\WINDOWS>route print

Active Routes:

   Network Address          Netmask  Gateway Address        Interface  Metric       1       1       1       1       1       1

____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions