HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] missing config file

On Mon, 05 Nov 2001 19:23:18 +0100, you wrote:

>> Does your $FAXSPOOL/bin/ps2fax looks like this at the end:
>doesnt exist before I run faxsetup 
faxsetup makes a link from ps2fax.gs to ps2fax. Usually rpms come with
the link already done. However, if you send the fax via network, the
server's ps2fax would be used.
>is faxsetup nessesary for clients too?
it does some sanity checks, so it's better to run it, maybe with
"-client" command line option to do client checks only.

>yes looks like too
>I tried the option -s a4 
>in sendfax and it works now, but why? 
>in ps2fax is this entry and I guess default media is Din A4 or
default page size is the last line in "pagesizes" file (set at compile

You can try sending a fax with and without -sa4, and then look at the
differences in $FAXSPOOL/sendq/qXXXX.


____________________ HylaFAX(tm) Users Mailing List _______________________
 To unsub: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions