HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] invalid font in findfont

I am trying to install Hylafax 4.0 on  a SCO 3.2v5.0.4 server.
Whenever I try to send a plain text fax (havn't tried any others), it returns a findfont error.  Admittedly, I don't have a clue what I am doing, but when I run textfmt, it seems to create a postscript file without generating any errors.  When I send that file to ps2fax, it returns the following errors:
Error: /invalidfont in findfont

Operand stack:

ftF Times-Roman Font Times-Roman 16962 Times-Roman --nostringval-- Times-Roman NimbusRomNo9L-Regu Courier NimbusMonL-Regu

Execution stack:

%interp_exit .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- --nostringval-- false 1 %stopped_push 1 3 %oparray_pop .runexec2 --nostringval-- --nostringval-- --nostringval-- 2 %stopped_push --nostringval-- --nostringval-- 2 4 %oparray_pop 3 4 %oparray_pop --nostringval-- --nostringval-- false 1 %stopped_push --nostringval-- 6 5 %oparray_pop --nostringval-- --nostringval-- %loop_continue --nostringval-- 1 -1 1 --nostringval-- %for_neg_int_continue --nostringval-- --nostringval-- 5 6 %oparray_pop

Dictionary stack:

--dict:776/809-- --dict:0/20-- --dict:44/200-- --dict:20/50-- --dict:16/23-- --dict:776/809--

Current allocation mode is local

Last OS error: 2

Current file position is 5428

Aladdin Ghostscript: Unrecoverable error, exit code 1

Any help you can offer will be greatly appreciated.

Thanks in advance


Project hosted by iFAX Solutions