HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Modem answers on the first ring

On Fri, Apr 19, 2002 at 02:23:26AM -0700, Hardi Gunawan wrote:
> I've finally solved the 'problem'! :D
> There's nothing wrong with the hylafax settings.  It
> was just because in my country, a single 'ring'
> consist of 2 quick rings.  That's why when I specify
> RingsBeforeAnswerCmd to 5, the modem answers on the
> 2.5 'rings'.

Then your modem isn't tuned to match your telco, because one ring
cycle, no matter *what* signalling that is sent as on the line, should
produce *one* RING message.

Alternatively, you might define the RING message in your config file as
RING\r\nRING, if it will let you do that (I don't remember).

-- jra
Jay R. Ashworth                                                jra@baylink.com
Member of the Technical Staff     Baylink                             RFC 2100
The Suncoast Freenet         The Things I Think
Tampa Bay, Florida        http://baylink.pitas.com             +1 727 647 1274

   "If you don't have a dream; how're you gonna have a dream come true?"
     -- Captain Sensible, The Damned (from South Pacific's "Happy Talk")

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions