HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Hylafax and sambafax not working

RedHat 7.2

I have searched and followed every mail archive relating to this and
still can not get it to work. I can fax from a Windows client through
WHFC and Cypheus just fine. I can not get faxing through samba to work
tho. By putting echo statements in the sambafax script, it appears that
none of the variables are being filled. Checking the
/var/spool/lpd/faxlp/status.faxlp file, I see and error "'sendfax: No
destination specified.". I sent the output of the echo statements to
/tmp/parms. Checking that file I see the -d parameter as
"-d/var/spool/lpd/faxlp" which is incorrect for the <destination>
parameter. Where am I going wrong? I have followed the instructions on
the hylafax web site, and the ones on the sambafax web site. I have
found numerous people with the same problem in the archives, but no

Please help,
- Gary

PS. My only reason for this is to setup an automated fax system. I have
a program that used to use DDE and OLE to auto-send faxes via FaxServe
on Novell Netware server. That server died and I convinced the client to
replace it with Linux. He is very happy except for this issue. He needs
the auto-faxing back. If there is a better solution, I'm all ears!!!!!

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null

Project hosted by iFAX Solutions