HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Stuck with faxmail

I'm trying to setup faxmail on my SME server 5.5 with qmail and the
result are not good at all...

 I used the method described in http://www.hylafax.org/faxgateway.php)

My faxmail and sendfax are in /usr/bin

My hylafax release is 4.1.1.

Here is how I do :

I add '.fax:fax' to '/var/qmail/control/virtualdomains'

I create a '.qmail-fax-default' in '/var/qmail/alias/' and put ' |
/local/etc/mailfax' into it.

I create '/local/etc/mailfax' and fill it with (release 1.2 of
mailfax.sh-qmail modified only for my paths) :


	/usr/bin/faxmail | /usr/bin/sendfax-f "$SENDER" -d
"$EXT2@`/usr/bin/expr \"$HOST\" : '\(.*\)\.fax$'`"

I then restart qmail.

But when I send a mail to 'ppl@046603XXXX.fax', the mailer-daemon
answers to me :

"	Hi. This is the qmail-send program at xware.fr. 
	I'm afraid I wasn't able to deliver your message to the
following addresses. 
	This is a permanent error; I've given up. Sorry it didn't work

	Sorry, no mailbox here by that name. (#5.1.1) "

I thought I followed the installation step by step but it does not work.

Can anyone tell me where I messed up ??? 

Thanks a lot in advance for any help.


____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@hylafax.org.*

Project hosted by iFAX Solutions