HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] need major help with hylafax installation

  I need some assistance in setting up hylafax as I am not getting much 
luck in getting it working.  I am having a lot of problems with the 
hylafax installation and I have installed and de-installed it several 
times already.

I am currently running on Redhat 9 and it was able to detect my modem on 
/dev/ttyS2.  When I ran faxaddmodem, I set it the port to be ttyS2 and 
it determined my modem to be a class 1 modem.  After the initial setup, 
I ran faxstat to test the hylafax installation and it was saying:

localhost: unknown host

After some r&d, I added $FAXSERVER=Fileserver (the name of my computer) 
and then faxstat responded with:

HylaFAX scheduler on Fileserver: Running

However, it did not mention anything about the modem running.  I checked 
with nmap and port 4559 was indeed running.  After some pondering and 
posting on the hylafax mailing list and didn't get any response back on 
this issue, I decided to remove and re-install hylafax again.  However, 
after I re-installed it and then ran faxstat, it is now asking me for a 
password.  Why is this happening?  I have checked hosts.hfaxd and it has 
only one entry:  My /etc/hosts just says

192.xxx.xxx.xxx    Fileserver              localhost

I appreciate any help as I am at a dead end and don't know how to move 

Thanks & Regards,

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@hylafax.org.*

Project hosted by iFAX Solutions