HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Help!! Can not initialize modem

Ummm, it's not my field but in your config.ttyS0 file,
what values has the tag ModemFlowControl: ? Try
xonxoff or rtsct considering your case.

If the change don't solve your problem, you may then
try other approachs like using this tags (for more
information consult man hylafax-config)


But we must becarefull when using this tags :-).

--- "Seok See Wai (Rachel)" <rachelcy@hotmail.com>
> Hi everyone!!
> I have a RedHat 8.0 installed with
> hylafax-4.1.5-1rh8.i386.rpm, and it is 
> connected to my extermal 56kpbs modem (Aztech
> EM-3900U) on /dev/ttyS0.
> I used it to receive fax only. It works but after
> receiving 2-3 faxes, the 
> /var/log/messages show "Can not initialize modem",
> the TR light on modem 
> will be off for about 1 or 2 minutes. If people fax
> in at this time, the modem will not 
> pick up, it just keep ringing. BUT, after 1 or 2
> minutes, when the TR indicator light 
> return, the hylafax back in work. This happen every
> 2-3 fax received, which is quite 
> frequent.
> Anyone out there having/had this kind of problem as
> well?? Thanks in advance for 
> helps!!
> Rachel Seok

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@hylafax.org.*

Project hosted by iFAX Solutions