HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] No communication at all


I installed hylafax a few days ago. The install and
the configuration is done. "faxq" and "hfaxd" are running,
and I'm submitting fax requests with sendfax. Everything
works fine, except that no fax is sent. :-(

I see the jobs waiting in the sendq and docq but my modem
does nothing. I tried to see after logs, but there aren't any!
(RedHat 7.2: /var/spool/fax/log; /var/log)

Sometimes there are some flashing lights on the modem,
but there is no connect to the other side. (Different fax machines)

I also tried to recieve faxes, but they all failed. (I hear the sounds,
but nothing happens, and the sender disconnects)

Before Hylafax I've tried to use the "fax send xxx-xxxx letter.001"
commands. This command did reached the other side, but there
were some "funny" communication problems, and I wasn't able
to send faxes. My modem is an Acorp 5600 fax/data/modem.

- Where are my logs?
- What could be the problem?



____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@hylafax.org.*

Project hosted by iFAX Solutions