HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Waiting for modem to come ready, again

I've got the "Waiting for modem to come ready" problem, but
the FAQ entry and the mailing list messages brought up by
Google unfortunately didn't help.

I should note that it already worked, so the modem config
basically seems to be OK.

I'm running 4.1.5 on Linux with an "Elsa MicroLink 56k Fun II"
(Class 1 capable, ought to support 1.0 according to the manual
but trying to switch to 1.0 mode results in ERROR - so I use
it in Class 1 mode.)

In this context I have the following questions:

- faxmodem is supposed to set the status, but it doesn't,
and also doesn't give an error message.
How can I trace what faxmodem is doing? I cannot find any
log information anywhere, neither in syslog nor in
etc/xferlog nor in logs/*.

- The same is true for faxstate - it doesn't modify the
status, doesn't give an error either, and I can't find any
log information as well.

Also, rebooting the system, resetting the modem physically,
doing ATZ etc. all don't help changing the status - but the
strange thing is, it already worked! I was already able to
send fax messages. Any idea how I can reset everything to
"initial" state? Any hints how I could go about tracking this
problem down?

Thanks a lot,


____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@hylafax.org < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@hylafax.org.*

Project hosted by iFAX Solutions