HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Sendfax -d <number> file.tif doesn't work? / Stays in queue!


SpoolDir: /var/spool/hylafax

May be you need to change this to hylafax path (see below).

FaxRcvdCmd: /var/spool/fax/bin/faxrcvd

PollRcvdCmd:             /var/spool/hylafax/bin/pollrcvd
FaxReceiveUser:         uucp

Now it works that I get the Fax via email...
Only Problem now is...
When I enter "sendfax -d <number> file.tif" The Fax goes into the queue and
doesn't leave(get sent) until the deadline when it is removed.
any Ideas on that?

As your configuration seems to be OK the only idea is a directory mismatch (/var/spool/fax vs. /var/spool/hylafax).
hylafax version 4.1.1 AFAIK was installed to /var/spool/fax and your c4h installation seems to be in /var/spool/hylafax. So if your config.faxCAPI is in the c4h path/etc hylafax can't find a modem config file in /var/spool/fax/etc.

Did you try "faxstat -i" to see if the modem was recognized by hylafax?
Was a "FIFO.faxCAPI" created in /var/spool/fax?

May be you should reinstall c4h to /var/spool/fax with the "-h" (?) option.


____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxxxxx*

Project hosted by iFAX Solutions