HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi to all, 

	I have a problem with Hylafax and probably somebody here can 
help me to solve it. I have been using Hylafax version 4.1.5 with 
slackware 8.1 upgraded to current at the time before 9.0 came out. 
The modem is an US Robotics Sportster 14400. The fax server worked 
perfectly until I upgraded to Slackware 10.0.
After I upgraded to slackware 10.0 my problems begun. So, everytime 
I receive a fax I receive pages with black lines every 2 cms over the
whole page in horizontal.
After that I tried to upgrade to Hylafax 4.1.8 but the resul was the
same. I tried to use the 3.5.1 tiff library and was still the same
result. I tried a different modem and nothing new. Still the same 
thing. So I reinstalled the complete system and rebuilt hylafax
snapshot from 11-07-2004 and tested it but the result is still the 
same. I would like to ask if somebody can help me with that problem.
I can also say that sending faxes works still Ok, just the receive is

Any information would be very apreciated.

Thanks in advance and best regards.
Sasa Ostrouska

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions