HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Invalid Dialing Command

Hi There

I am running Hylafax 4.1.8 on a Redhat 7.3 machine with a US Robotics 56K faxmodem.
The problem I am having is that the hylafax server(which is sending faxes only, but am still running faxgetty) will run for days/weeks without a problem and then all of a sudden faxes start failing with the following trace in the log:

Jul 27 09:11:33.29: [28927]: DIAL 0392531079
Jul 27 09:11:33.29: [28927]: <-- [15:ATDT0392531079\r]
Jul 27 09:11:33.42: [28927]: --> [5:ERROR]
Jul 27 09:11:33.42: [28927]: SEND FAILED: JOB 448 DEST 0392531079 ERR Invalid dialing command
Jul 27 09:11:33.42: [28927]: <-- [5:ATH0\r]
Jul 27 09:11:33.66: [28927]: --> [2:OK]
Jul 27 09:11:33.66: [28927]: SESSION END

And from then on ALL subsequent faxes fail with the same error. I have found that by simply turning the modem off and then on again, this problem is fixed and faxes are sent successfully again. I have swapped the modem with another of the same type, but that does not seem to help.

Any help would be appreciated


Clinton Bosch - Hemisphere Technologies
JDO Genie - High performance JDO for JDBC
Tel +27 21 670 3940 - Fax +27 21 670 3979
Cell +27 82 805 9479

____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions