HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Intermittent problem with a Multitech MT5634Z PX-PCI

Yes, I did run minicom without the -o, and the modem was initialized by

I did have 1 more MT5634 which was also "stuck", and I ran 'minicom -o' on
it.  There I also experienced "RING" when I tried dialing the modem's
number.  I exited using "Q", which does not do a reset on the modem, and
tried dialing the number again.  The modem/faxgetty then picked up as it
would when it is functioning normally.

-----Original Message-----
From: Lee Howard [mailto:faxguy@xxxxxxxxxxxxxxxx] 
Sent: Monday, April 11, 2005 9:47 AM
To: Donald, Adam
Cc: Steve Tuckner; hylafax-users@xxxxxxxxxxx
Subject: Re: [hylafax-users] Intermittent problem with a Multitech MT5634Z

On Mon, 11 Apr 2005, Donald, Adam wrote:

> I went into minicom, where I could observe the port receiving "RING".

Did you run 'minicom -o' or just plain 'minicom'?  The "-o" tells minicom 
to not initialize the modem.  If you initialize the modem with minicom 
then you're not really seeing things how faxgetty was seeing them.


____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions