HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Problem with Sendmail. Unspecified mailer error 9 (Fedora Core 3)


I'm having 2 probs, really -- the first one led to the 2nd one.

1st -- I'm having issues faxing anything created within Adobe ACrobat 6,
sometimes ghostscript (7.05) chokes on the pdf and the job aborts.  This was
under RH 9.

So I update to FC3, and update hylafax to the latest 4.2.1 for FC3.

Now, Sendmail chokes.  Which leads me to prob. #2:

The way I use hyla, a pdf emailed to the fax server gets sent to the faxgw
script by an entry in the fax user's .forward, the entry looks like" | exec

This worked fine in RH9.  Worked every time, actually.. but now, well, here's
a snippet of maillog:

May  5 09:40:12 faxtest sendmail[2470]: j45DeBBr002469: to=| exec
/var/spool/hylafax/bin/faxgw, ctladdr=<faxtest@xxxxxxxxxxxxxxxx> (502/502),
delay=00:00:01, xdelay=00:00:01, mailer=prog, pri=198092, dsn=5.3.0,
stat=unknown mailer error 9

Any ideas?  I'm at my wit's end with Hylafax.  Seems every corner I turn
there's a @#!$$ brick wall there ready to smack me in the face.  All I want it
to do is send and receive via email -- which I had working, except for the
PDF6 / Ghostscript problem!  And in trying to fix *that*, I broke something
else.. arrgh!  Too much grey hairs, man, for a fax server!

=o)  Seriously, it works, (except as noted above) but seriously folks.. this
thing's been more problems for me, setup-wise and usability-wise, than any
other open source program has ever been.  I'm close to giving up after four
month's work and go with a commercial solution.  

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions