HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Notification not working.

Hi guys,

I'm using hylafax 4.2.1 under AIX 5.2 and I can't get the notification to work.

I have tried the following,

sendfax -n -T 1 -R -d 34193 /etc/hosts
sendfax -n -T 1 -D -d 34193 /etc/hosts

My /usr/local/lib/fax/hyla.conf has the following entry

Notify:                 "done"
and I tried
Notify:                 done

when I look at  one of the generated files in doneq, I find the following entry,

q99:notify:when done

which indicates that it has found my settings.

But I don't get any email back to the user. Email is set up correctly for the user and they are able to send it to themself. Notification is
up and running on another one of my boxes under AIX 4.3.3 (using hylafax 4.1.6-rc3) and the only difference I can see between the two boxes is
that the 4.3.3 box has a fax user set up - it's not on the new box.

Does the missing fax user make a difference ?
Any ideas on where to take this from here ?


Bruce Whittaker,
CASS Support,
Extension  34193
External     (02) 9269 4193.
This e-mail may contain confidential or privileged information. If you have received it in error, please notify the sender immediately via return e-mail and then delete the original e-mail. EnergyAustralia has collected your business contact details for dealing with you in your business capacity. More information about how we handle your personal information, including your right of access is contained at http://www.energy.com.au.

Project hosted by iFAX Solutions