HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] hosts.hfaxd, faxadduser and admin passwords

Hi All,

I have hylafax 4.2.1 running on an FC4 server. Everything is working
well except gaining admin access.

I creat a userid using faxadduser like this:

faxadduser -a myadminpasswd -p myregularpasswd mlm

An entry gets created and I can submit faxes from the server and
clients with authentication no problem. However if I want to manage
the queue on my three modems and move some peoples queued faxes to different modems, everytime I enter my admin password it fails.

I get a "Admin failed: 530 Password incorrect." message. This is using
the -A option on faxalter and the -a faxrm. I enter the password exactly
as I typed them in the faxadduser command.

I've tried using the -u option with my uid for my account. I still get the
same result.

What is the plain and abvious thing I am missing here? This same process
worked fine under FC2+3. I even tried copying the hosts.hfaxd line for my
userid from other systems where hylafax is isntalled to this one, same result.



____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions