HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Stumped with Hylafax Config

I am a reasonably happy home linux user, that has hand configured many parts 
of linux based software over the years. But right now, treading in water I 
don't fully understand, I am stumped with Hylafax. The modem I am using is a 
Diamond SupraExpress 56e Pro serial external modem. I have configured it to 
use group 2 fax.

In all honesty, I am pretty unfamiliar with modems, the gettys, and dialers. I 
have been configured to ADSL for a long time, with only a CAT5 cable 
connecting my LAN to the rest of the world.

Here's my problem, with this string I am testing communication with a fax at 
my wife's office:

/usr/bin/sendfax -n -h 'localhost' -f 'blah@xxxxxxxx' -d 'Megan Blomquist 
request id is 12 (group id 12) for host localhost (1 file)

To my eye, it appears to be sent. However, the confirming email shows it has 
not been, and the modem is not showing anything but the power light, so I am 
pretty sure the modem is unaware of the fax attempting to be sent.

How can I debug this problem?

Mountlake Terrace, WA, USA
Linux User #183693

____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions