HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] /usr/localsbin/faxgetty/


Platform: Mac OS X 10.4, PowerPC G4, stock internal modem.

I'm currently setting up HylaFAX which I pulled from HylaFAX CVS a while ago:

Bosch:/usr/local/src/hylafax admin$ cvs history O
O 03/21 20:38 +0000 cvs hylafax =hylafax= <remote>/*

I've built it, run faxsetup and faxaddmodem. I've yet to successfully send or receive a fax, but I don't think I've done everything I need to to finish setting up HylaFAX yet. I'm getting the following error showing up in my logs.

Aug 24 17:45:20 Bosch launchd: can't exec getty '/usr/localsbin/ faxgetty' for port /dev/ttyp.modem: No such file or directory

(launchd is Mac OS X 10.4's answer to init and friends.) This looks like there's a simple typo (missing / between local and sbin), but I'm not sure where I should fix this. I suspect it's something with the setup (rather than in the source code), but I don't recall specifying a path to faxgetty during any of the setup (though I may have forgotten).

Any ideas on where to look to fix this?

TIA for any assistance.


Michael Glaesemann

____________________ HylaFAX(tm) Users Mailing List _______________________
 To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
 *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions