HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] HylaFAX 4.2.1-23 and Fedora Core 3

Terry D. Boldt wrote:

On Wednesday 31 August 2005 08:31, you wrote:

In /var/spool/hylafax/etc/config.ttyS0:
UUCPLockDir: /var/lock

did just that, created the following line in /var/spool/etc/config.ttyS0

UUCPLockDir: /var/lock

Tried the above. Unfortunately faxgetty totally ignored the line and continues to create the lock file in /var/lock/uucp

Setting "UUCPLockDir: /tmp" worked for me to get the locks put in /tmp.

Maybe your /var/lock directory isn't writeable by uucp? Did you restart faxgetty?


____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions