HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] IAXmodem what is wrong

Andrew Nowrot wrote:

When I am trying to send fax through IAXmodem to remote fax machine I can see that the quality of the page is poor. Not always but quite often. I tried that on two different servers and on three different phone lines. Also I have changed the remote fax machine. Only thing which remains unchanged is the IAXmodem.
My question is:
What cause the poorness? Iaxmodem itself?

I will repeat my question. What cause the poorness and what can I do to send the page in good quality but in the first attempt.

It would be useful to have recordings of the call from the *receiver's* side... this would tell us what the problem looks like as far as the audio corruption is concerned.

In any case, the image corruption occurs because of audio corruption. Your zttest scores apparently are good. So at this point I would suggest looking into other hardware configurations... make sure that echo cancellation is off. You may want to put "nojitterbuffer" in your iaxmodem config file.

It's a matter of examining the entire call path to see where something is wrong. It's not likely in iaxmodem itself... although if it is we certainly can fix that.



____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions