HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Brooktrout TR114. Is it necessary to use Hyla-fax Enterprice version?


I am running a Hylafax server 4.4.2 on a SUSE Enterprise 9.0 server.

Today I am using 6 Lasat safire 560 class 1 modems, and that works fine.

However I would like to upgrade the modems to a Brooktrout TR114 4 channel ISDN card (PCI) and use 2 ISDN2 lines with 3 or 4 numbers on each line and then use DID to route faxes.

My problem is just that i can't find out how to install the TR114 via faxaddmodem.

I did search the net but i allways end up with sites where I have to buy the HYLA-fax Enterprise version for 995$. Acording to them that should support Brooktrout TR114 and TR3104...

Is there no other way??


Claus Kvolsgaard Jensen

Frode Laursen A/S

____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions