HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Fax Suddenly Not Initializing

I'm running Hylafax 4.3.0 on Ubuntu (forget the name of the version, but the kernel is 2.6.12-10). It's been working nicely for about a year now in a send-only configuration.

Yesterday afternoon, I came home and the machine was powered off; I rebooted it and chalked it up to a power supply issue. Today, I tried to send a batch of faxes...and I can't get out of the "Waiting for modem to come ready" state.

Every post I've seen in the archives suggests that I need to run "faxmodem /dev/ttyS0" to get the modem (which is indeed at /dev/ttyS0) registered with Hylafax. That was the first thing I did, to no avail. I don't see anything of interest in my logs (/var/log/daemon.log, /var/log/messages, etc.).

The modem is an external USR Sportster 33.6K, with a software upgrade to 56K. Since it's worked nicely before now, it's clearly not that the modem won't work. Testing it out with "cu", I initially found that the modem wouldn't even dial outbound; after running "ATZ" (without actually realizing what I was doing), I can now get the modem to dial my cell phone successfully, but Hylafax is still not initializing.

Does anyone here have any clue what could be going on, or what I need to check?

Alex Kirk

____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions