HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] failure to receive silence

For the PCI modem I used the 'slamr' driver ('ungrab-winmodem' is also needed). These are the commands to load the driver:

mknod -m 600 /dev/slamr0 c 242 0
depmod -a
rmmod slamr
modprobe ungrab-winmodem
modprobe slamr
slmodemd -c GREECE /dev/slamr0 &

For the USB modem I used the 'slusb' driver, commands:

mknod -m 600 /dev/slusb0 c 243 0
depmod -a
modprobe slusb
slmodemd -c GREECE /dev/slusb0 &

Both slusb and slamr were installed from slmodem-2.9.11-20070813.tar.gz. As odd as it may seem the usb modem worked, but the pci did not (for the one problematic outgoing fax). Not sure why, since I would guess they are basically the same driver at its core. In general the PCI modem works fine most times, but there are cases where a fax (usually incoming) can not go through.


Lee Howard <faxguy@xxxxxxxxxxxxxxxx> wrote:
Ioannis Mavroidis wrote:
> I tried it out and now I'm getting a "No receiver protocol (T.30 T1
> timeout)" error (see log below). I also tried sending the fax using an
> external Smart Link USB modem (driver slusb) and the fax went through
> without problems. So the error I'm getting has to do with the internal
> PCI modem.

It was the same driver but one SmartLink modem worked and the other
SmartLink modem did not?



____________________ HylaFAX(tm) Users Mailing List _______________________
To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
*To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions