HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] Mainpine IQ Express and CentOS 5.1 installation problems.

That fixed it! Thanks so much! they are all there like they should be!


-----Original Message-----
From: David Mimms [mailto:david.mimms@xxxxxxxx] 
Sent: Thursday, February 28, 2008 4:09 PM
To: Jason Lewis
Cc: hylafax-users@xxxxxxxxxxx
Subject: Re: [hylafax-users] Mainpine IQ Express and CentOS 5.1
installation problems.

On Feb 28, 2008, at 10:04 PM, Jason Lewis wrote:

> Thank you, that was my build error problem. It did build correctly and

> I installed the kernel. The device when running setserial /dev/ttyS1 
> that it's on the correct IRQ of the device now. The same goes for 
> ttyS2 and ttyS3. There still is no ttyS4 and above to accomidate for 
> the other modem ports. I again tried mknod, creating ttyS4 and up, but

> get the same result when trying to setserial to those with setserial 
> /dev/
> ttyS4
> port 0xcc98 irq 201 autoconfig ^fourport string. I made sure I was 
> addressing the correct irq and which port I was trying to set, since 
> there are 3 ports bonded now. Is my setserial command correct? Or 
> maybe that works on the older MainPine boards and not this one? I'm 
> getting closer to make it all work, just not quite there. Thank for 
> the help!
> Jason

You're almost there!

In your grub.conf, you need to add the following to the end of your
kernel line and reboot:



____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions