HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] CentOS 4.7 seems to hang when Mainpine OCTO+wedges



I am using the OCTO+ on CentOS 4.7 i386 32bits (essentially RHEL 4) with Hylafax+ 5.2.5. Everytime it wedges, the entire OS will hang, resulting in a need to do a hard reset.


It is very easy to replicate the problem. We queue about 20-50 faxes to send from port 1 to port 2, and queue another 20-50 faxes from port 2 to port 1 at the same time. Eventually, the modem will wedge, and result in hanging the entire OS. Even with rfuser in the wedged script, it does not help. I also get the same thing without rfuser in wedged script.


If I were to replace the OCTO+ card with a slower 14.4kbps 4-port modem from another vendor, the problems seem to disappear.


Anyone encounter the same problems with similar configuration?




00:14.0 Modem: MainPine Ltd PCI <-> IOBus Bridge (rev 32) (prog-if 00 [Generic])

        Subsystem: MainPine Ltd RockForceOCTO+ 8 Port V.92/V.44 Data, V.34 Super-G3 Fax, Voice Modem

        Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-

        Status: Cap- 66Mhz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-

        Interrupt: pin A routed to IRQ 11

        Region 0: I/O ports at c400 [size=128]

        Region 1: Memory at fde00000 (32-bit, non-prefetchable) [size=1M]


Thanks and Regards,


Alex Koh


Attachment: config.ttys15
Description: config.ttys15

Project hosted by iFAX Solutions