HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [hylafax-users] ERR No carrier detected {E002}

Willy Offermans wrote:
Dear HylaFAX friends,

I have still a problem with the outgoing faxes. Upon sending I receive the following message:

No carrier detected {E002}

Although the other side of the line is a perfectly working faxing machine. The incoming faxes are received without
any problem. I'm running HylaFAX 5.4.1 under FreeBSD 7.0 and I have recently upgraded HylaFAX to 5.4.1 by
compiling the source code myself (configure, make, make install). The previous version didn't show this error.

What could be the problem?

Included are the logs from an outgoing and incoming fax:

Outgoing fax: Apr 14 10:41:50.79: [48920]: SESSION BEGIN 000025057 +31XXXXXXXXX Apr 14 10:41:50.79: [48920]: HylaFAX (tm) Version 5.4.1 Apr 14 10:41:50.79: [48920]: SEND FAX: JOB 2678 DEST +31XXXXXXXXX COMMID 000025057 DEVICE '/dev/modem' FROM 'Willy Offermans <willy@localhost>' USER willy Apr 14 10:41:50.80: [48920]: <-- [12:AT+FCLASS=1\r] Apr 14 10:41:50.82: [48920]: --> [2:OK] Apr 14 10:41:51.13: [48920]: DIAL +31XXXXXXXXX Apr 14 10:41:51.13: [48920]: <-- [18:ATDT0+31XXXXXXXXX\r] Apr 14 10:42:55.92: [48920]: --> [10:NO CARRIER] Apr 14 10:42:55.96: [48920]: SEND FAILED: JOB 2678 DEST +31XXXXXXXXX ERR No carrier detected {E002} Apr 14 10:42:56.96: [48920]: <-- [5:ATH0\r] Apr 14 10:42:56.97: [48920]: --> [2:OK] Apr 14 10:42:57.02: [48920]: SESSION END

It means that your modem probably has a bug. (Is your modem a USR?)



____________________ HylaFAX(tm) Users Mailing List _______________________ To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions