HylaFAX The world's most advanced open source fax server

[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

[hylafax-users] Recipient Not Receiving Fax


Previous I was having trouble faxing with a USB fax modem. Recently I acquired a Mainpine IQ Express board hoping that it could solve any issues related to the fax hardware.

I think I have old problems solved but was met with new problem. I test sent batches of faxes from 20+ to 50+. The issue I discovered is that for some numbers, although the log indicates that fax was successfully sent. The intended recipients did not receive them.

This issue seems to be random. For the same number, the recipient may not have received the fax for the 1st send job, but did receive fax for the 2nd send job. I compared both logs and the communication method/procotol are identical.

I have no idea how to go about tracing this issue. Any help would be appreciated. Below is some of the information about my fax hardwares and softwares:

OS: CentOS 5.5 (64-bit)
Kernel (Patched): 2.6.18-194.8.1.el5.ifax3; Patched following the guides from http://www.hylafax.org/content/Handbook:Basic_Server_Configuration:Modem-specific_Guidance and http://wiki.centos.org/HowTos/Custom_Kernel
HylaFAX: hylafax-server-6.0.4-1rhel5
Fax Board: Mainpine CFAX34 (October 30 2009) Polaris DP3SH



____________________ HylaFAX(tm) Users Mailing List _______________________
  To subscribe/unsubscribe, click http://lists.hylafax.org/cgi-bin/lsg2.cgi
 On UNIX: mail -s unsubscribe hylafax-users-request@xxxxxxxxxxx < /dev/null
  *To learn about commercial HylaFAX(tm) support, mail sales@xxxxxxxxx*

Project hosted by iFAX Solutions